På hvilke telefoner kan jeg bruge Relabee?

Du kan bruge Relabee på en smartphone og Relabee kræver minimum iOS version 8.0 for Apple’s produkter og Android 4.4

Har du stadig brug for hjælp? Kontakt os Kontakt os